Upcoming Events

Webinar: When You Can't Apply Database Security Patches

Oracle Database security patches are not routinely applied by many organizations due to business limitations regarding patching or due to lack of security patches for desupported database versions. All database versions 11.2.0.3 and prior are under Sustaining Support and no Critical Patch Updates (CPU) are available for these versions. There are significant security risks when running an unpatched database. This educational webinar will examine the security risks for unpatched databases and how to effectively mitigate these security risks when it is not possible to apply CPU patches or perform database upgrades.

>>> Register for this webinar <<<

 

Date: 
Thursday, June 8, 2017 -
2:00 pm to 3:00 pm
EDT
Tags: 
Webinar