Oracle has released an out-of-cycle security alert for Oracle E-Business Suite (EBS) to address an information disclosure security vulnerability. The vulnerability, identified as CVE-2022-21500, is being actively exploited in externally accessible Oracle EBS environments running modules such as iSupplier, iStore, iRecruitment, and iSupport and may allow an attacker to obtain the username, first and last name, and e-mail address for all Oracle EBS users. This educational webinar will discuss how this vulnerabilities was disclosed, how to exploit it, and recommended step to protect against it as Oracle has not yet released a security patch to correct it. The current state of security vulnerability research will be reviewed and how it has a direct impact on the security of and attacks against your Oracle EBS environment.

>>> Register for this webinar <<< 

Date: 
Monday, May 23, 2022 -
2:00 pm to 3:00 pm
EDT
Tags: 
Oracle E-Business Suite